PubicRSS

1 reply

Last post Feb 22, 2021 03:36 AM by Brucz

  • Pubic

    Feb 21, 2021 10:43 AM|Jmomey26@aol.com|LINK


        </section>
          </section>
        </requires>

        <contents>
          <![CDATA[
    <add verb="*" path="settings.map" type="System.Web.HttpForbiddenHandler, System.Web, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" />
    ]]>
        </contents>
      </configBlock>

      <!-- AJAX.NET 3.5 start -->
      <configBlock name="AJAX config sections">
        <requires>
          <section name="configuration">
        <section name="configSections" attachPoint="true"/>
          </section>
        </requires>

        <contents>
          <![CDATA[
    <sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
            <sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
              <section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePermission="false"

  • Re: Pubic

    Feb 22, 2021 03:36 AM|Brucz|LINK

    Hi Jmomey26@aol.com,

    What is your problem? I cannot understand your problem from these XML code. Please describe your problem more detailed.

    Best regards,

    Brucz

    .NET forums are moving to a new home on Microsoft Q&A, we encourage you to go to Microsoft Q&A for .NET for posting new questions and get involved today.