HTTP Error 404.0 - Not FoundRSS

6 replies

Last post Feb 22, 2021 08:00 AM by samwu

  • HTTP Error 404.0 - Not Found

    Feb 18, 2021 07:12 PM|jbeitler|LINK

    I am getting 'HTTP Error 404.0 - Not Found: The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.' When trying to reach my IIS site. It is showing me some details of the error and shows the Physical Path to the application is something that is not correct. The odd thing is, if i go into IIS manager and look at my site properties, under physical path it shows the correct path. Where is it getting this incorrect path from? I would like to add that after googling this ALOT, I have not found any concrete answers.

  • Re: HTTP Error 404.0 - Not Found

    Feb 18, 2021 10:33 PM|lextm|LINK

    jbeitler

    The odd thing is, if i go into IIS manager and look at my site properties, under physical path it shows the correct path.

    Probably you set some incorrect site bindings, so the requests go to another site than the one you checked in IIS Manager,

    Binding Diagnostics for IIS/IIS Express — Jexus Manager 12.0 documentation

    Lex Li
    Affordable IIS Consulting Services at https://support.lextudio.com/services/consulting.html
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: HTTP Error 404.0 - Not Found

    Feb 19, 2021 03:18 AM|samwu|LINK

    Hi jbeitler,

    jbeitler

    HTTP Error 404.0 - Not Found: The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.' When trying to reach my IIS site. It is showing me some details of the error and shows the Physical Path to the application is something that is not correct.

    Please try to clear the cache and try again to check if the same problem remains, if you still have the same problem, please post a screenshot of your error page and your web.config file.

    Best regards,

    Sam

    .NET forums are moving to a new home on Microsoft Q&A, we encourage you to go to Microsoft Q&A for .NET for posting new questions and get involved today.
  • Re: HTTP Error 404.0 - Not Found

    Feb 19, 2021 02:37 PM|jbeitler|LINK

    Id rather not show the address so I blacked it out, but Here is the error i get. I cleared the cache several times and no change. My site bindings are correct, I only have an https site and a http site that redirects to https. Let me know if there is any other info i can provide.

  • Re: HTTP Error 404.0 - Not Found

    Feb 19, 2021 02:38 PM|jbeitler|LINK

    Error

  • Re: HTTP Error 404.0 - Not Found

    Feb 19, 2021 02:41 PM|jbeitler|LINK

    Not sure how to get a screenshot on here, it doesnt work anytime I try so I will paste the web.config file here:

    <?xml version="1.0" encoding="UTF-8"?>
    <configuration>
        <system.webServer>
            <defaultDocument>
                <files>
                    <clear />
                    <add value="default.aspx" />
                    <add value="Default.htm" />
                    <add value="Default.asp" />
                    <add value="index.htm" />
                    <add value="index.html" />
                    <add value="iisstart.htm" />
                </files>
            </defaultDocument>
        </system.webServer>
    </configuration>

  • Re: HTTP Error 404.0 - Not Found

    Feb 22, 2021 08:00 AM|samwu|LINK

    Hi jbeitler,

    jbeitler

    Not sure how to get a screenshot on here, it doesnt work anytime I try so I will paste the web.config file here:

    What I need is a screenshot of your error page, not the web.config file.

    You can refer to this link about how to post the image: https://forums.asp.net/t/2162725.aspx

    Best regards,

    Sam

    .NET forums are moving to a new home on Microsoft Q&A, we encourage you to go to Microsoft Q&A for .NET for posting new questions and get involved today.