We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

Secure Connection Failed after new ssl installedRSS

2 replies

Last post May 29, 2020 02:27 AM by Yuk Ding

  • Secure Connection Failed after new ssl installed

    May 28, 2020 04:38 PM|jtrimm|LINK

    Today my ssl from let's encrypt expired. So, I tried issuing a new one and I have broke the site.... The only error I can find is the Secure Connection Failed browser side. I will proved any information needed, I just don't know where to look.

  • Re: Secure Connection Failed after new ssl installed

    May 28, 2020 05:06 PM|lextm|LINK

    Why posted under "IIS 5 & IIS 6"? Those are long dead releases.

    Lex Li
    Want to have a chat on the issues you meet? Book an appointment at https://buy.stripe.com/cN24ia0yi7sAdIA7sv
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: Secure Connection Failed after new ssl installed

    May 29, 2020 02:27 AM|Yuk Ding|LINK

    Hi Jtrimm,

    What's the status.sub-status code of failed request?

    Besides, please enable Schannel log by enabling HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL and changing registry key from DWORD 1 to 3.

    Please try to reproduce this issue and post the error event log.

    https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-r2-and-2012/dn786445(v=ws.11)

    Best Regards,

    Jokies Ding

    Yuk Ding

    MSDN Community Support
    Please remember to "Mark as Answer" the responses that resolved your issue.