Getting PHP5.6 or higher workingRSS

1 reply

Last post Apr 02, 2020 06:13 PM by lextm

  • Getting PHP5.6 or higher working

    Apr 02, 2020 05:08 PM|paul-joel|LINK

    I've just tried to do a new WebMatrix site with Wordpress app selected, and WebMatrix installs a version of Wordpress that doesn't work with the version of PHP installed.

    The install did add PHP7.1 during the install, but WebMatrix doesn't offer this as an  option in settings.

    2 Questions:

    How do I make WebMatrix recognise and use PHP7.1?

    Why does WebMatrix install a version of Wordpress that cannot be run with the maximum version of PHP WebMatrix supports?

  • Re: Getting PHP5.6 or higher working

    Apr 02, 2020 06:13 PM|lextm|LINK

    Lex Li
    IIS Consulting Services at https://support.lextudio.com/services/consulting.html
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.