Installing Acumatica Instance (Requiring IIS 7 or Later)RSS

3 replies

Last post Nov 13, 2019 10:43 PM by lextm

  • Installing Acumatica Instance (Requiring IIS 7 or Later)

    Nov 13, 2019 02:54 PM|Rednz123|LINK

    As part of my academic project, I am trying to install an instance of the Acumatica ERP and before I could proceed to install it, it requested that I need to install IIS 7 or later. I went to the following page: https://www.microsoft.com/en-us/download/details.aspx?id=48264 to download the IIS 10.0 Express. Then, I installed the IIS x64 which corresponds to my Windows version. Thereafter, I tried once again to install the instance of Acumatica ERP and still stated that I need to install IIS 7 or later when I had done it a few minutes before. Could anyone guide me as to why the installation of IIS 10.0 Express was not recognized please?

    Moreover, I have downloaded the Acumatica ERP Instance from the following page: http://acumatica-builds.s3.amazonaws.com/index.html?prefix=builds/19.2/19.202.0034/AcumaticaERP/  Thanks.

  • Re: Installing Acumatica Instance (Requiring IIS 7 or Later)

    Nov 13, 2019 03:44 PM|lextm|LINK

    Rednz123

    As part of my academic project, I am trying to install an instance of the Acumatica ERP and before I could proceed to install it, it requested that I need to install IIS 7 or later.

    1. Contact its vendor for a new installer for Windows 10 and above.
    2. Or downgrade your machine to Windows 7/8.x.
    3. IIS Express is not IIS, so it can be disqualified for your testing.
    Lex Li
    https://lextudio.com
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: Installing Acumatica Instance (Requiring IIS 7 or Later)

    Nov 13, 2019 08:55 PM|Rednz123|LINK

    I have downgraded to Windows 7 and retried the installation process, it still requests that I install IIS 7. Is there a particular page from which I could download this (IIS 7) please?

    Thank you.

  • Re: Installing Acumatica Instance (Requiring IIS 7 or Later)

    Nov 13, 2019 10:43 PM|lextm|LINK

    Rednz123

    I have downgraded to Windows 7 and retried the installation process, it still requests that I install IIS 7.

    Then contact its vendor. Any other hack won't guarantee to work.

    Lex Li
    https://lextudio.com
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.