wincachewpi-2.0.0.8-7.2-nts-vc15-x64.exe detected as a threatRSS

1 reply

Last post Sep 03, 2019 08:45 PM by DropPhone

  • wincachewpi-2.0.0.8-7.2-nts-vc15-x64.exe detected as a threat

    Sep 03, 2019 08:10 PM|cpremus|LINK

    I'm currently in the process of upgrading from PHP 7.1 to 7.2.  When I try to install the new version of wincache CylancePROTECT identifies it as a threat and quarantines it.  Is it safe to have an exception added or is there a larger problem?

    Thanks,

  • DropPhone DropPhone

    357 Posts

    Microsoft

    Moderator

    Re: wincachewpi-2.0.0.8-7.2-nts-vc15-x64.exe detected as a threat

    Sep 03, 2019 08:45 PM|DropPhone|LINK

    cpremus

    Is it safe to have an exception added or is there a larger problem?

    Well, that depends upon how you obtained the binaries.  ;)

    If you used Web Platform Installer v5.0 against the public WebPI feed, you're fine.  It does an implicit hash check to make sure the bits line up.

    If you pulled from the sourceforge project, and made sure the md5/sha1/sha256 hashes match what you downloaded, you should also be fine.

    If you pulled from anywhere else, such as www.install-spyware-on-my-system.com, you might have a problem.

    I hope this helps,

        --E.