HTTP Redirect againRSS

3 replies

Last post Feb 11, 2019 08:33 AM by Jalpa Panchal

  • HTTP Redirect again

    Feb 08, 2019 05:03 PM|tippet|LINK

    Hello

    i cant get the http redirect to go to an HTTPS (443)

    Default site has nothing set

    an application under the default that has the redirect enable to the HTTPS with an 301 abd redirect allrequest to exact destination.

    restart site. 

    Require SSL is uncheck

    binding for 80 and 443.

    the Https:// site works if i go directly.

    HELP

  • Re: HTTP Redirect again

    Feb 08, 2019 05:12 PM|lextm|LINK

    tippet

    Default site has nothing set

    an application under the default that has the redirect enable to the HTTPS with an 301 abd redirect allrequest to exact destination.

    If you want site level HTTP to HTTPS redirection, configure that at site level.

    Lex Li
    IIS Consulting Services at https://support.lextudio.com/services/consulting.html
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: HTTP Redirect again

    Feb 08, 2019 05:23 PM|tippet|LINK

    i changed it on the application level., under the one default website

  • Re: HTTP Redirect again

    Feb 11, 2019 08:33 AM|Jalpa Panchal|LINK

    Hi tippet,

    Did you get expected result or still can not reach to HTTPS ? 

    Regards,

    Jalpa.

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.