IIS v5.0 with SMTP virtual server: Different results depending on tool used to sendRSS

1 reply

Last post Apr 18, 2017 07:05 AM by Yuk Ding

  • IIS v5.0 with SMTP virtual server: Different results depending on tool used to send

    Apr 17, 2017 05:03 PM|jRaved|LINK

    Sorry, this may be a bit vague. I have an SMTP virtual server running on IIS 5.0.

    When my relay sends mail, mail sent external to the domain fails.

    If done manually, from the server, (using EHLO?) the mail gets delivered.

    Is there an obvious setting that may be misconfigured?

    Thanks in advance!


  • Re: IIS v5.0 with SMTP virtual server: Different results depending on tool used to send

    Apr 18, 2017 07:05 AM|Yuk Ding|LINK

    Hi jRaved,

    Is there any restriction in your SMTP virtual server limited the mail to external? Please check the IIS log and provide the error message, more information could help us analyse your problem.

    Considering the older IIS 5 has been stopped supporting, it is a bit hard to fix this issue.

    Check the network, firewall to make sure there is no restriction on your IIS relay server. Then check SMTP log to check whether there is something wrong with your IIS configuration.  Make sure there is no restriction in  "Internet Information Service"--->"Default SMTP Virtual Server"--->“property”--->"Access"----"Relay restrictions"

    This link provide the instruction to set IIS with smtp relay:

    https://support.office.com/en-us/article/How-to-configure-IIS-for-relay-with-Office-365-eb57abd2-3859-4e79-b721-2ed1f0f579c9

    Best Regards,

    Yuk Ding

    Yuk Ding

    MSDN Community Support
    Please remember to "Mark as Answer" the responses that resolved your issue.