WebMatrix hangs or responsive on local backup of WordPress site  [Answered]RSS

2 replies

Last post Aug 15, 2015 12:10 AM by jiancheng

  • WebMatrix hangs or responsive on local backup of WordPress site

    Aug 05, 2015 09:21 PM|jiancheng|LINK

    My machine is brand new Dell Precsion T1700 workstation with i7-4790 processor, 16GB mem and SSD drive and Windows 7 OS with all updates, which should be powerful enough to run WebMatrix on local backup of company's WordPress site(only 30MB on size). However it is almost not usable and when I scroll files from the Site in WebMatrix, the long delay or permanent hanging while scrolling happen all the time. I also tested briefly at home on a much older machine with Core Duo processor and the user experience seems to be OK with no noticeable delay. 

    Is there anyway to trouble shoot the performance issue? Or should I switch to other alternate software? Any recommendation?

  • Re: WebMatrix hangs or responsive on local backup of WordPress site

    Aug 06, 2015 09:55 PM|Pengzhen Song - MSFT|LINK

    Hi,

    I suggest that you can check the high memory or cpu processes via Task Manager. Does all the website slow? If that, I suggest that you can uninstall and reinstall webmatrix again.

    • Remove Webmatrix 3
      2.) Delete C:\Users\your_username\AppData\Local\Microsoft\WebMatrix
      3.) Reinstall Webmatrix 3

    We are trying to better understand customer views on social support experience. Click HERE to participate the survey.
    Thanks!
  • Re: WebMatrix hangs or responsive on local backup of WordPress site

    Aug 15, 2015 12:10 AM|jiancheng|LINK

    I tried that in the first place and could do that again when at work. The strange thing is my 6 yrs old laptop at home with 4GB ram doesn't have the issue.

    May I ask if it is ok on if WebMatrix is still under development or maintenance? 

    Thank you!