We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

WebMatrix 3 [Answered]RSS

3 replies

Last post Jun 08, 2015 05:41 PM by jeremyh

  • WebMatrix 3

    Jun 07, 2015 09:54 AM|RAJAGOPALAN P T|LINK

    I am a new user to WebMatrix. How to install Helpers with Web Administration Tools in Web Matrix.

    I obtained a procedure mebntioned below,but I am not abletolocxate teh "Content pane" where I can type ASP.NET Web Pages Administration

    1. In WebMatrix, click the Site workspace.
    2. In the content pane, click ASP.NET Web Pages Administration. This loads an administration page into your browser. Because this is the first time you're logging into the administration page, it prompts you to create a password.

    Can anyone tell me the correct procedure please?

    Thanks

    Rajagopalan

  • Re: WebMatrix 3

    Jun 07, 2015 12:04 PM|jeremyh|LINK

    The Web Administration Tools are not supported any more.

    If you click on the files tab in webmatrix, you should see the Nuget icon if you click on this you can update and install packages as per the administration page.

    Hope it helps

    Regards
    Jeremy
    If this has helped Please: Don't forget to click "Mark as Answer" on the post that helped you.
    That way future readers will know which post solved your issue.
  • Re: WebMatrix 3

    Jun 08, 2015 02:20 PM|RAJAGOPALAN P T|LINK

    Dear Mr. Jeremyh,

    In WebMatrix3, File, Home and  Remote - three selections are available and on top row and at bottom left side "Site, File, Database and Reports" buttons are available. I have selected FILE from both and I am not able to see the Nuget Icon. Am I making a mistake?

     Kind regards

    Rajagopalan

  • Re: WebMatrix 3

    Jun 08, 2015 05:41 PM|jeremyh|LINK

    Sorry to hear the steps where not clear.

    So at the top of Webmatrix, if you have the tab Home, then Files from the bottom left menu
    then you should see  a Galleries highlight in the top ribbon and the Blue NuGet icon should be there.

    Hope it helps

    Regards
    Jeremy
    If this has helped Please: Don't forget to click "Mark as Answer" on the post that helped you.
    That way future readers will know which post solved your issue.