We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

WCAT 6.3 - error "bytes wrong"RSS

3 replies

Last post Nov 16, 2015 11:36 AM by jaygus

  • WCAT 6.3 - error "bytes wrong"

    Mar 11, 2014 12:21 PM|georgeserban|LINK

    Hello,

    I use WCAT 6.3 (x86). I installed, configured and run well for a client machine.

    I installed and tried to run on another client but I get the next message In controller command window:

    Clients: 1
    [CLIENT1] Warning: File: sdktools\wcat\common\controller.c
    Line: 424
    Error during network operation: bytes wrong

    I executed manual the client and it generated the next message

    615: GetLastError was 0

    File: sdktools\wcat\common\controller.c
    Line: 424
    Error during network operation: bytes wrong

    Error connecting to controller. <WSA Error=10047>

    I disabled the firewall.

    I dissabled 6To4 Adapter which was installed on client.

    I monitored the client processes and see the WCAT clients are started. 

    Please give me some advices I don't know what is related the error and what to try.

  • Re: WCAT 6.3 - error "bytes wrong"

    Mar 12, 2014 03:56 AM|svensong7|LINK

    Hi,

    please refer to the document which might helpfull:

    #Using WCAT to Stress-Test IIS

    http://msdn.microsoft.com/en-us/library/ms951774.aspx

  • Re: WCAT 6.3 - error "bytes wrong"

    Mar 12, 2014 05:19 AM|georgeserban|LINK

    Thank you sensong7, but I didn't find any suggestion there.

    I'm still have the error.

  • Re: WCAT 6.3 - error "bytes wrong"

    Nov 16, 2015 11:36 AM|jaygus|LINK

    Hello,

    Do you recall the solution?

    Thanks!