We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

Unable to browse website [Answered]RSS

1 reply

Last post May 24, 2013 10:49 PM by lextm

  • Unable to browse website

    May 24, 2013 02:25 PM|tomjacobchirayil|LINK

    Hi,

    I am new to this company and I was given my first task to resolve this issue. I am not pretty sure about the PHP installation on this server. I would be greatful if any one can guide me on the below queries.

    1. How do we check whether PHP installation is correct or not?
    2. When I try to browse the problematic web site, I get the below error in Event Viewer

    Log Name:      Application
    Source:        Application Error
    Date:          25/05/2013 3:01:52 AM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Machine_Name
    Description:
    Faulting application name: php-cgi.exe, version: 5.3.18.0, time stamp: 0x507eecaa
    Faulting module name: php_wincache.dll, version: 1.2.614.0, time stamp: 0x4df7de26
    Exception code: 0xc0000005
    Fault offset: 0x0000867a
    Faulting process id: 0x2e7c
    Faulting application start time: 0x01ce58a062fde311
    Faulting application path: C:\Program Files (x86)\PHP\v5.3\php-cgi.exe
    Faulting module path: C:\Program Files (x86)\PHP\v5.3\ext\php_wincache.dll
    Report Id: a0cea4a1-c493-11e2-919b-001438bc9ec9



  • Re: Unable to browse website

    May 24, 2013 10:49 PM|lextm|LINK

    Please post to PHP forum,

    http://forums.iis.net/1102.aspx

    Lex Li
    Want to have a chat on the issues you meet? Book an appointment at https://buy.stripe.com/cN24ia0yi7sAdIA7sv
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.