Thhis program cannot display the webpage -site created manually and xml fileRSS

3 replies

Last post Mar 13, 2013 01:38 PM by MibbleMibble

  • Thhis program cannot display the webpage -site created manually and xml file

    Mar 08, 2013 03:58 PM|MibbleMibble|LINK

    i have created numerous sites on iis 6 from manual, xml, vbscript and all files are in there, have set properties. when i click on browse from within iis on the site i get the above message.

    there are other sites up on the same server working properly so i know it is not an iis problem (unless i am missing something)

    this should be a simple thing yet it doesnt work

  • Re: Thhis program cannot display the webpage -site created manually and xml file

    Mar 11, 2013 11:17 AM|peterviola|LINK

    Try browsing the site directly using the IP address and or hostname. If the domain name isn't live yet then configure a host header and use the local hosts file to browse the site you should get a more detailed error message.

    C:\Windows\System32\drivers\etc\hosts

    Also disable 'Show Friendly Errors' in your browser.

    http://technet.microsoft.com/en-us/library/cc778248(v=ws.10).aspx

    Peter Viola
    MCTIP,MCSA
    Please 'Mark as Answer' if this post helps you.

    www.peterviola.com
  • Re: Thhis program cannot display the webpage -site created manually and xml file

    Mar 12, 2013 02:07 PM|MibbleMibble|LINK

    Hi, still didnt help. i have tried creating a new site from scratch and still get the same thing. my understanding the previous person was trying to lock down so people could not get to admin

    i modified the metabase, copied metabase from another site and changed the locaiton/site numbers and still get the same thing.

  • Re: Thhis program cannot display the webpage -site created manually and xml file

    Mar 13, 2013 01:38 PM|MibbleMibble|LINK

    could it deal with kerberos somehow? the original problem my predecessor had was people would go to http://whatever.domain.local

    and people were able to manually change it to http://admin.domain.local which caused problems. i am still trying to get things working.