We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

Error on launch Webmatrix 2 [Answered]RSS

9 replies

Last post Mar 06, 2012 03:08 AM by blfuentes

  • Error on launch Webmatrix 2

    Feb 29, 2012 05:37 PM|blfuentes|LINK

    Hi, after installing Visual Studio 11 beta, when I try to start webmatrix 2 it crashes. I was reading lot of posts and I reinstalled IIS 7.5 and Webmatrix, with and without the WPI but it still crashes on launch. Also I deleted my config IIS folder but still fails. Firma con problemas: Nombre del evento de problema: CLR20r3 Firma del problema 01: webmatrix.exe Firma del problema 02: 7.1.1307.1 Firma del problema 03: 4e694933 Firma del problema 04: mscorlib Firma del problema 05: 4.0.30319.17379 Firma del problema 06: 4f2730e6 Firma del problema 07: 2a6f Firma del problema 08: 0 Firma del problema 09: System.ApplicationException Versión del sistema operativo: 6.1.7601.2.1.0.256.1 Id. de configuración regional: 3082 Información adicional 1: 0a9e Información adicional 2: 0a9e372d3b4ad19135b953a78882e789 Información adicional 3: 0a9e Información adicional 4: 0a9e372d3b4ad19135b953a78882e789 -------------------------------------------------------------------------------- Any idea? Thanks for all.
  • Re: Error on launch Webmatrix 2

    Feb 29, 2012 05:41 PM|ChrisSfanos|LINK

    Thanks for posting - we have a known issue with a component of Dev11 Beta and WM 2 Beta - we are working on an update to WM 2 Beta that will ship very (very) soon

    Thanks

    Chris

    Chris Sfanos
    Web Platform Installer PM
  • Re: Error on launch Webmatrix 2

    Feb 29, 2012 06:15 PM|blfuentes|LINK

    thanks for the reply and the info. I also installed in other pc and get the same error. Hope that helped ;)
  • Re: Error on launch Webmatrix 2

    Mar 01, 2012 01:06 PM|aeromedia|LINK

    I've the exact same deal.. installed VS11 Beta (express), via WPI and now WebMatrix 2 Beta crashes on startup. I've tried deleting settings, configs, .preferences and tried starting with /reset switch. Nothing has worked. Any interim workarounds? Do I need to uninstall VS11 Beta to get my WM to start?
  • Re: Error on launch Webmatrix 2

    Mar 01, 2012 06:25 PM|ChrisSfanos|LINK

    Thanks for posting - WM 2 Beta and Dev 11 Beta are current incompatible - they rely on different versions of certain components.  The team is working to release an update to WM 2 Beta early next week to address this and you'll have side-by-side support for WM 2 and Dev 11 Beta

    Thanks

    Chris

    Chris Sfanos
    Web Platform Installer PM
  • Re: Error on launch Webmatrix 2

    Mar 03, 2012 05:45 PM|Trillian|LINK

    I think I've got the same error here. I've submitted a bug report on Microsoft Connect: https://connect.microsoft.com/webmatrix/feedback/details/728459/webmatrix-2-beta-crashes-on-startup-due-to-nuget-core-not-being-found Glad to see you'll have a fix soon.
  • Re: Error on launch Webmatrix 2

    Mar 05, 2012 03:36 AM|Niekess|LINK

    Nice to hear an update is coming soon.

    Do we need to reinstall Webmatrix for this update or will it show up in WPI or Windows Update?

  • Re: Error on launch Webmatrix 2

    Mar 05, 2012 02:16 PM|aeromedia|LINK

    I just found the WebMatrix 2 Beta 'Refresh' in the WPI. Installing.. annnnd... it's a go!
  • Re: Error on launch Webmatrix 2

    Mar 05, 2012 03:37 PM|ChrisSfanos|LINK

    Yep, I pushed this live today - users can upgrade to the Beta Refresh via WebPI v4 Beta starting right now

    We will enable the WebMatrix upgrade feature (being offered the upgrade when starting WM) later this week, but everyone who wants it now can get it!

    Thanks

    Chris

    Chris Sfanos
    Web Platform Installer PM
  • Re: Error on launch Webmatrix 2

    Mar 06, 2012 03:08 AM|blfuentes|LINK

    Thanks, just installed and problem solved :)