We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

Setup IIS 7.5 on Win 7 ultimate problems [Answered]RSS

2 replies

Last post Sep 14, 2011 08:14 PM by HCamper

  • Setup IIS 7.5 on Win 7 ultimate problems

    Sep 14, 2011 08:16 AM|webstaff|LINK

    Hi Guys,

    I hope someone can help,

    Ive followed this tutorial  http://learn.iis.net/page.aspx/28/installing-iis-7-on-windows-vista-and-windows-7/

    Each step to the letter and it all installs.

    Problem I have is I cant view the localhost sites default page that IIS adds to start, neither can I add a site and view its pages.

    I ahve checked my files and folders permissions and set the Iusr account full permission to test and  still all I get is the browser tries to connects and just sits trying and eventually I get HTTP Error 503. The service is unavailable.

    Can anyone advise me of what can be going wrong< I have set up IIS6 in the past with no issues and im stumped.

    Thanks in advance for any support :-)

    Les

  • Re: Setup IIS 7.5 on Win 7 ultimate problems

    Sep 14, 2011 05:14 PM|webstaff|LINK

     Turns out in the advanced properties I had to go to Process Model  and change the Identity...

    These are new options to me I wish things like this were documented somewhere in set up and help files, It was just by accident I found this...

    Thanks anyway :-)

  • Re: Setup IIS 7.5 on Win 7 ultimate problems

    Sep 14, 2011 08:14 PM|HCamper|LINK

    Hi,

    Sorry, The "Application Pools" are under the Security Tab http://learn.iis.net/page.aspx/624/application-pool-identities/ in the

    IIS Net Library.

    You might check the Reference http://www.iis.net/ConfigReference there are downloads for off-line help.

    Martin

     

    Windows and Linux work Together IT-Pros
    Community Member Award 2011