We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

404 errors [Answered]RSS

3 replies

Last post Aug 12, 2011 11:33 AM by HCamper

  • 404 errors

    Aug 11, 2011 10:28 AM|DMC2U|LINK

    Yesterday I did over 100 windows updates to my server. ( Windows Server 2008 R2 )

    Before that my domains redirected to the appropriate folder on the server and the web page would appear.

    As of yesterday I have found it neccesary to include the FULL path, ie (http://65.96.64.69/dmcenterprises/default.htm) in the redirect.

    As an example, http://65.96.64.69/renee will give you a 404 error however, http://65.96.64.69/renee/default.htm  opens the page.

    Can anyone tell me what setting may have changed to stop allowing using just the URL without the FULL path as it worked before?

    Any help is greatly appreciated, Thanks in advance.

     

    Doug / DMC2U

    dmc2u@dmc2u.com

  • Re: 404 errors

    Aug 11, 2011 04:25 PM|HCamper|LINK

    Hello,

    Of the over 100 Hundred Windows Updates  did that include Windows 2008 Service Pack 1 ?

    Maybe this http://forums.iis.net/t/1175925.aspx thread in IIS Net Classic Forum

    matches the problems ?

    Martin

     

    Windows and Linux work Together IT-Pros
    Community Member Award 2011
  • Re: 404 errors

    Aug 11, 2011 09:11 PM|DMC2U|LINK

    Uninstalled Windows Server 2008 R2 SP1 - PROB LEM SOLVED !!

  • Re: 404 errors

    Aug 12, 2011 11:33 AM|HCamper|LINK

    Hi,

    So the answer was yes.

    Windows 2008 Service Pack 1 was installed.

    And removal solved the problems:D.

    Martin

     

    Windows and Linux work Together IT-Pros
    Community Member Award 2011