We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

FPSE 2002 for IIS 7.0 : problem logging in through Visual Studio 2008 [Answered]RSS

1 reply

Last post Mar 18, 2011 11:54 AM by kazutsugu

  • FPSE 2002 for IIS 7.0 : problem logging in through Visual Studio 2008

    Mar 16, 2011 05:36 AM|kazutsugu|LINK

    Hello All,

    I'm having a problem logging in through Visual Studio 2008 using a Windows user account that I setup as Admin for the Site through 'Manage Users'.
    Has anybody here had the same issue?

    I have noticed that changes made on the 'Manage Users' screen do not reflect into the machine local groups. That is, with the conventional FPSE on IIS6, when you add a user with a privilege, he/she is added into the corresponding machine local group such as 'OWS_3324628504_admin'. In case he/she is the first one with the privilege for the site, a new group is created accordingly etc. This just does not happen.

    I find me alone, who have 'Extended' the site, in the OWS_..._admin group. And I do not observe any change with machine local groups ever since, even after I have then added another user with the admin privilege and yet another with that of author.

    Would appreciate very much if you could share with me your experience.

    Thank you. Kazu

    logging in problem FPSE 2002 for IIS 7.0

  • Re: FPSE 2002 for IIS 7.0 : problem logging in through Visual Studio 2008

    Mar 18, 2011 11:54 AM|kazutsugu|LINK

    Moved to IIS 7.0 Publishing Forum.