PHP Error messages? Install PHP 5.2.14 LockedRSS

0 replies

Last post Dec 31, 2010 05:04 PM by simtan

  • PHP Error messages? Install PHP 5.2.14

    Dec 31, 2010 05:04 PM|simtan|LINK

    There seems to be an emerging problem with PHP versioning. Some applications in our Application Gallery depend on PHP 5.2(.14) and now a few depend on 5.3(.3) – you may want to install both of these versions on your server and allow toggling between them.

    If you can only install one version, 5.2.14 is actually more ideal (now) because the applications are more compatible with that older version. We apologize for this; the applications in the Application Gallery do change all the time (as actively developed web applications tend to do), and it is difficult to lock to one recommendation.

    For Spotlight purposes, PHP 5.2.14 is all that we require. Thank you for your understanding!

    Simon Tan
    Program Manager
    Web Platform and Tools