Error received when trying to web deploy [Answered]RSS

6 replies

Last post Jul 20, 2010 03:15 AM by panic_at_the_disco

  • Error received when trying to web deploy

    Jul 13, 2010 05:56 PM|wts|LINK

    I have created a new account and when I try to web deploy I receive the following error:

     

    Web management service not started on destination.

     Please respond with a solution.

     Thanks

  • Re: Error received when trying to web deploy

    Jul 13, 2010 06:13 PM|panic_at_the_disco|LINK

    Which web host is the account with?
  • Re: Error received when trying to web deploy

    Jul 14, 2010 09:14 AM|wts|LINK

     Applied Innovations has advertised free web matrix hosting. I received my account info via email, but when trying to perform the web deploy is when I get the error.

  • Re: Error received when trying to web deploy

    Jul 19, 2010 05:15 AM|NADJIN|LINK

    Hi,

    From the error message, it seems that the web management service isn't started on your remote IIS.

    The Internet Information Services (IIS) Web Management Service (WMSvc) is necessary for remote and delegated management of Web servers. If this service is not available on a Web server, you will not be able to administer that server remotely.

     You need to contact your host provider.

    Thanks.

  • Re: Error received when trying to web deploy

    Jul 19, 2010 12:22 PM|panic_at_the_disco|LINK

    Thanks, I'll follow up with AppliedI right away.
  • Re: Error received when trying to web deploy

    Jul 19, 2010 12:27 PM|panic_at_the_disco|LINK

    I'm following with AppliedI. I can reproduce the error. Thanks!
  • Re: Error received when trying to web deploy

    Jul 20, 2010 03:15 AM|panic_at_the_disco|LINK

    Please try again - should be fixed! :)