We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

_META_TECHNOLOGY_&_DESIGN not valid [Answered]RSS

3 replies

Last post Feb 01, 2010 02:56 AM by CarlosAg

  • _META_TECHNOLOGY_&_DESIGN not valid

    Dec 15, 2009 01:14 PM|eriko|LINK

    When scanning our site, this error pops up and terminates the scan, in the results.xml I find the following information:

    <field name="META_TECHNOLOGY_&amp;_DESIGN" text="META_TECHNOLOGY &amp; DESIGN" type="System.String" />

     Seems like a bug with double encoding, but with the scan being terminated, I can't figure out which page is wrong.


    Erik

    bug Error META

  • Re: _META_TECHNOLOGY_&_DESIGN not valid

    Dec 17, 2009 10:07 AM|CarlosAg|LINK

    Thanks for reporting this.
    Unfortunately this is a bug in the current version that is triggered by a META tag that includes a name with certain characters (such as a ‘,’ '&' and others).
    We have fixed this bug (and a couple of other issues reported) and will be releasing an update for it in a couple of weeks or so.

  • Re: _META_TECHNOLOGY_&_DESIGN not valid

    Dec 17, 2009 04:17 PM|eriko|LINK

    Thanks for the feedback, I'm waiting for the update!

     

    Erik

  • Re: _META_TECHNOLOGY_&_DESIGN not valid

    Feb 01, 2010 02:56 AM|CarlosAg|LINK

    An updated version of the IIS SEO Toolkit that includes the fix for this problem is now available, so please install the latest version and you should stop seeing this problem.

    http://blogs.msdn.com/carlosag/archive/2010/02/01/announcing-iis-seo-toolkit-v1-0-1.aspx