PHP 5.2.6 on IIS 5.1 [Answered]RSS

3 replies

Last post Nov 06, 2008 01:33 AM by brashquido

  • PHP 5.2.6 on IIS 5.1

    Oct 30, 2008 10:42 PM|jessajr|LINK

    Hi there, im new to php and I want to install php 5.2.6 on IIS 5.1 Xp, can you give me a step by step procedure on how to do this because I cant find one in the net thanks.  I dont know if this is the right topic in this forum if not just moved it thanks

  • Re: PHP 5.2.6 on IIS 5.1

    Nov 02, 2008 03:05 PM|brashquido|LINK

    For IIS 5.1 you'll need to use ISAPI or CGI as the FastCGI extension from Microsoft is not supported. Have a look at my guide on Installing PHP 5 on IIS in 5 simple steps which should hopefully help you get started.

    ----------------
    Dominic Ryan
    Microsoft IIS MVP
    IIS Aid
    IIS and Open Source
  • Re: PHP 5.2.6 on IIS 5.1

    Nov 05, 2008 12:06 AM|jessajr|LINK

    Thanks, actually I've been posting topic to your site but I don't get a reply.  I already installed it, im just having problem configuring the phpmyadmin.

  • Re: PHP 5.2.6 on IIS 5.1

    Nov 06, 2008 01:33 AM|brashquido|LINK

     No problems. I've also written a guide on how to install and configure PHPMyAdmin on IIS which might be of some use to you. It is the same guide that is linked to the official PHPMyAdmin Wiki page for IIS.

    ----------------
    Dominic Ryan
    Microsoft IIS MVP
    IIS Aid
    IIS and Open Source