"Try disable the Application Pool CPU Limit feature" [Answered]RSS

1 reply

Last post Mar 11, 2008 02:49 PM by Mike Ayling

  • "Try disable the Application Pool CPU Limit feature"

    Mar 11, 2008 02:45 PM|Mike Ayling|LINK

    Hello,

    Is there any workaround for using FastCGI on IIS7 with cpu limits on an application pool in place? I always receive the following error:

    "Unable to place a FastCGI process in a JobObject. Try disable the Application Pool CPU Limit feature"

    If I set the limit attrib back to zero, it works fine... Is it recommended that I just lean on WSRM to ensure fair play amongst app pools in regards to cpu exclusivity?

    thanks
    -Mike

     

  • Re: "Try disable the Application Pool CPU Limit feature"

    Mar 11, 2008 02:49 PM|Mike Ayling|LINK

    Nm... Just saw this:

    http://forums.iis.net/p/1146572/1857584.aspx