HTTP Error 403 - Forbidden: Access is denied [Answered]RSS

2 replies

Last post Feb 22, 2008 05:12 PM by Chandreshs74

  • HTTP Error 403 - Forbidden: Access is denied

    Feb 22, 2008 03:17 PM|Chandreshs74|LINK

    Facing trouble with IIS 6.0, any help will be appreciable

    While accessing:smpwservicescgi.exe, it gets diverted to another .asp page, but gives following errors on the page:

    "You are not authorized to view this page

    You do not have permission to view this directory or page using the credentials that you supplied

    HTTP Error 403 - Forbidden: Access is denied"

    I am having IIS 6 on windows 2003, on one of the environment, but worked fine in other two environment with iis5.0.

    Trouble shooting till now: 

    1) enabled directory browsing on the virtual folder of the web site, on both the virtual folder where .exe & .asp pages are located.

    2) Verified NTFS & IIS permissions, on both the place where .exe & .asp pages are located.

    3) On IIS front tried with anonymous access & also provided with the integrated windows authentication, on both the virtual folder where .exe & .asp pages are located

    4) tried checking other post on the site, could not get much help.

    Let me know if anything else which i can give it a try to rectify this trouble.

    Thanks for the help.

    Chandresh

     

     

  • Re: HTTP Error 403 - Forbidden: Access is denied

    Feb 22, 2008 04:18 PM|tomkmvp|LINK

    Tom Kaminski (former IIS MVP 2002-2010)
    http://mvp.support.microsoft.com/
  • Re: HTTP Error 403 - Forbidden: Access is denied

    Feb 22, 2008 05:12 PM|Chandreshs74|LINK

    Thanks for the reply.

    On the iis log file i have following:
    (compatible;+MSIE+7.0;+Windows+NT+5.1;+FunWebProducts;+.NET+CLR+1.1.4322;+.NET+CLR+1.0.3705) 403 19 0

    It is not giving me any breakup of 403 error, where as the website pointed out has the breakup, Also on the webserver i have Execure permission as "Scripts & Executables" on both the folders. WebServer is having single application pool.

    Thanks in advance for your help, let me know how do i findout the breakup of 403 error & further dig into troubleshooting this problem.

    Thanks,

    Chandresh