We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

phpMyAdmin not working on vista IISRSS

5 replies

Last post Aug 08, 2007 07:18 AM by GeorgeZ

  • phpMyAdmin not working on vista IIS

    Aug 02, 2007 01:35 PM|jazz090|LINK

    I just installed IIS on Vista Ultimate and installed PHP 5 on it manually by adding a handler map. I also installed MySQL 5 on it and enabled all extensions. I just copied phpMyAdmin on it and im getting this error: Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.

    I have tried everything, I’ve created a session path and given it full access. I have no options remaining. Please help a brother out.

    PHP phpmyadmin iis7 vista sessions iis7 Isapi

  • Re: phpMyAdmin not working on vista IIS

    Aug 02, 2007 01:40 PM|jeff@zina.com|LINK

    Did you look at the PHP and/or the web server logs?

    Jeff

    Have you Binged a solution before posting?
  • Re: phpMyAdmin not working on vista IIS

    Aug 02, 2007 01:47 PM|jazz090|LINK

    i cant find those jeff.

  • Re: phpMyAdmin not working on vista IIS

    Aug 02, 2007 01:51 PM|rickjames|LINK

    Does this thread help: http://forums.iis.net/t/1116593.aspx

  • Re: phpMyAdmin not working on vista IIS

    Aug 02, 2007 01:56 PM|jazz090|LINK

    thank you but i was just looking at that thread and followed the instructions but same error. i do have one doubt though about setting up the session.save_path. this is the bit from th ephp.ini file:

    ; where MODE is the octal representation of the mode. Note that this
    ; does not overwrite the process's umask.
    ;session.save_path = "C:\php\session\"

    am i suppose to remove the semi-colon or something else becuse removing the semi-colon did not help.

    if anyone is aware of the location of these "log files", it be great way to find a solution to this.

     

  • Re: phpMyAdmin not working on vista IIS

    Aug 08, 2007 07:18 AM|GeorgeZ|LINK

     Just looks like folder permission issue. If I were you, I will try granting Everyone ground read/write permission to the Phpmyadmin folder.