We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

An error occurred on the server when processing the URL. Please contact the system administrator LockedRSS

14 replies

Last post Nov 17, 2012 10:38 PM by shijobaby34

  • An error occurred on the server when processing the URL. Please contact the system administrator

    Sep 30, 2006 01:01 PM|pgiepel|LINK

    When I try to connect to an access database, I get the following error:

     

    <div align="left">An error occurred on the server when processing the URL. Please contact the system administrator</div><div align="left"> </div><div align="left">Any idea?? </div>

     

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Sep 30, 2006 11:18 PM|qbernard|LINK

    How about a simple hello.asp?  doesn't looks like IIS standard asp error msgs.

    Cheers,
    Bernard Cheah
  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Oct 02, 2006 02:06 AM|iisray|LINK

    If you are using Vista build, you need to make the following change to see the error message. 

    1) Internet Option:

                uncheck "Show friendly HTTP error message" check box

    2) IIS Settings:

                cscript %systemdrive%\inetpub\adminiscripts\adsutil.vbs set w3svc/AspScriptErrorSentToBrowser true      (to allow error message send to client)

    There is similar issue that we are looking at (see http://forums.iis.net/thread/1413191.aspx )

    Ray

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Dec 21, 2007 07:11 AM|whiplondon|LINK

    where do u turn.. uncheck "Show friendly HTTP error message" check box. where is this?
  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Dec 21, 2007 07:20 AM|whiplondon|LINK

     ok i turned this off but still get the same error

     

    An error occurred on the server when processing the URL. Please contact the system administrator

     

    please help.. 

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Dec 24, 2007 11:00 PM|steve schofield|LINK

    by default, IIS 7 (ASP) does not send errors to the browser.  Enable the setting and see what error is displayed.  Also, make sure classic asp is installed. 

    http://blogs.iis.net/thomad/archive/2007/02/06/security-is-painful.aspx

    Steve Schofield
    Windows Server MVP - IIS
    http://iislogs.com/steveschofield
    http://www.IISLogs.com
    Log archival solution
    Install, Configure, Forget

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Mar 26, 2008 11:17 AM|haphuchoan|LINK

     this error when iis don't send error details to your browser.

    U can change value of "Send error To Browser" in IIS Manager/ Asp 

    And then, restart IIS, refresh your browser to view your error details and fix it

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Mar 07, 2009 05:59 PM|gPodi|LINK

     I had this problem in the begining but i have fix it .. but now it shows this other error..

    the test.asp that I have made opens but this script not .. can anybody tell me what is the problem..

     

    here is the error :

     

    Microsoft JET Database Engine error '80004005'

    Unspecified error

    /myproject/INC_DB.asp, line 6

     

     

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Jun 30, 2009 09:44 PM|TEST12356|LINK

    Hi,

    Pls tell me your situation more closely: source code.

    I encounted same problem and try to fix it now :)

    BR

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Jun 30, 2009 09:48 PM|TEST12356|LINK

    http://support.microsoft.com/kb/926939

     well, I'm sorry for all the fuss.

     

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Jul 18, 2010 02:22 AM|hrfmac|LINK

     Check your permissions. For a quick fix you can usually go to your website in IIS.

    Control Panel, Administrative tools, IIS,expand the server,  expand the websites and right click on your web site, Properties, Directory Security, Authentication and Access Control, Press edit and use an id with higher authority.

    I dont personally like to do this but it will usually get things working in a pinch and then you can see if you have a conflict with another application or setting as previous posts are trying to find. 

    I have run into problems with installing Share Point Services on the server and had to back it out and install it on a separate server until I learn how to manage it properly.

     Hope this helps, at least in the short run.

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Oct 20, 2010 08:46 AM|jobran456|LINK

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Jun 07, 2012 04:47 AM|kingwinbond|LINK

     Hello,

    You may refer the following URL http://mywindowsblog.com/?p=626  in order to solve your issue .

     

     

     

  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Jun 07, 2012 12:18 PM|AccuWebHosting.Com|LINK

    Hi!

    You will get the above error on windows 2008 even if you have set CustomErrors=Off in the web.config file .
    To get the actual error on the remote machine or remote browsers
    Double click on the website in IIS 7.x.
    Double click asp.
    Double click debugging properties option and set send Errors to browser equal to True and click apply.
    Double click on the website.
    Double click error pages.
    Click Edit feature settings.
    Check the radio button “Detailed Errors” and click ok.

    Perform these steps and you will get actual error.

    Regards.

    David @ AccuWebHosting.Com
    Dependable Windows VPS Hosting
  • Re: An error occurred on the server when processing the URL. Please contact the system administra...

    Nov 17, 2012 10:38 PM|shijobaby34|LINK