Cannot Start COM+ System ApplicationRSS

2 replies

Last post Sep 14, 2006 09:39 PM by Krilnon

  • Cannot Start COM+ System Application

    Sep 09, 2006 03:07 PM|Krilnon|LINK

    While trying to test some ASP scripts, I traced the errors that I was getting back to the fact that I can't start the COM+ System Application.  The first error that this triggers is as follows:

     A condition has occurred that indicates this COM+ application is in an unstable state or is not functioning correctly. Assertion Failure: SUCCEEDED(hr)

    Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
    Server Application Instance ID:
    {6EEA11A4-FF71-475D-8459-4C3B505CFA26}
    Server Application Name: System Application
    The serious nature of this error has caused the process to terminate.
    Error Code = 0x8000ffff : Catastrophic failure
    COM+ Services Internals Information:
    File: d:\qxp_slp\com\com1x\src\comsvcs\tracker\trksvr\trksvrimpl.cpp, Line: 3000
    Comsvcs.dll file version: ENU 2001.12.4414.308 shp

     

    ------


    I have already tried reinstalling IIS (5.1, on WinXP Pro SP2), but that wasn't successful.  What can I do to solve this?  I can provide more info if necessary. 

     

    Thanks,

    Krilnon
     

  • Re: Cannot Start COM+ System Application

    Sep 12, 2006 01:48 PM|ApurvaJoshi|LINK

  • Re: Cannot Start COM+ System Application

    Sep 14, 2006 09:39 PM|Krilnon|LINK

    Thanks ApurvaJoshi, I tried the fix that you linked to, however, I am still getting the same errors even after following the instructions listed to a T.