View Complete Thread
  • Setup was unable to detect a supported version of IIS installed

    Jul 11, 2019 08:44 AM|mhmdabs|LINK

    I tried to install the FastCGI 1.5 and the setup unable to start and it's appears to me this message ( Setup was unable to detect a supported version of IIS installed. if your platform is x64, you will need to install FastCGI x64 ) and I already installed the setup file of FastCGI x64.

    please I need a solution for this issue.