View Complete Thread
  • Re: error code 3005: Input string was not in a correct format

    Jul 03, 2019 02:17 PM|peter.haude|LINK

    We had this issue when converting a string to a decimal. Under Region and language Settings, go to Additional date time & regional settings and choose Region, click on Additional Settings... We changed the Decimal symbol, in our case to a dot and not comma. It still didn't work because you have to be signed in as Administrator. Being in the admin group is not enough in server 2016, the change has to be applied to all profiles by the Administrator. Alternatively, try adding the following line to force the globalization on a application level: <globalization uiCulture="en-US" culture="en-US"/>. I placed this in the <system.web> section.