View Complete Thread
  • Re: PHP 7.3

    May 30, 2019 05:28 PM|reFX Mike|LINK

    Well, the 7.2 is currently still fully supported and will still receive security updates until November 30th, 2020.

    Looking at the transition guide for PHP authors, it seems that the only changed affecting Wincache is that they changed a function to a macro, so a simple re-compile should actually fix it for PHP 7.3 (and possibly PHP 7.4).