View Complete Thread
  • Cannot Reach Site from Device on Network

    Jan 11, 2019 12:50 AM|jaaywags|LINK

    Hello everyone,

    Setup: I have a site on my Microsoft 2012 R2 server that is running IIS

    Issue: I can access the site from the servers browser by typing in "site.com" and the ip, 192.168.10.5. I cannot access the site from another device on the network. View IP or site.com.

    What I Have Tried:

    I am having some trouble getting a brand new Microsoft 2012 R2 Server up and running. I have installed IIS and DNS. I created a new site and added the following bindings:

    Type     Ip                         Port     Host Name

    http     All Unassigned     80        site.com

    http     192.168.10.5         80       site.com

    http     192.168.10.5         80

    Right now I have nothing in my hosts file. I have tried a few entries in there with no success, so for now I have removed them.

    My DNS Forward Lookup Zone is named, site.com.

    I have two A Hosts:

    Host                                 FQDN                IP

    (same as parent folder)    site.com            192.168.10.5

    www                                 www.site.com   192.168.10.5

    As far as my firewall goes, I added a new Inbound Rule named "site". It is a port rule on TCP, allowing port 80. I selected "Allow the connection" on the Actions page, and the profile applies to Domain, Private, and Public.

    I have also checked World Wide Web Services (HTTP Traffic-In) and it is enabled.

    I cannot ping the device I am testing with from the server in command prompt. I also cannot ping the server from the device I am testing with.

    Whenever I try to access the site, it just sites there loading until it timesout. I have checked the pfirewall.log and it is empty. Also the C:\inetpub\logs\LogFiles\* are not saving anything from the device I am testing with.

    Any ideas? Thanks!