View Complete Thread
  • Re: migration from apache to IIS cause error "Allowed memory size exhausted"

    Sep 17, 2018 10:17 AM|Terry Peng|LINK

    Hello mikamika,

    "Allowed memory size exhausted" is usually related to the memory_limit setting. Are you sure you are setting "memory_conf"? If yes, please try to edit memory_limit instead of memory_conf.

    Usually the error message's format is "Fatal Error: Allowed memory size of xxxxxx bytes exhausted". xxxxx should be the memory limit(bytes) you set. For your setting 256M, the number should be 268435456. Please check if you got such  number. If  not, please try to check the value of your memory_limit. If you change the setting, will the xxxxx number changed?

    Best Regards,

    Terry

    Terry Peng

    MSDN Community Support
    Please remember to "Mark as Answer" the responses that resolved your issue.