View Complete Thread
  • Re: Wordpress url http://localhost:17486/ shows php code instead of webpage

    Jun 14, 2017 03:26 AM|Yuk Ding|LINK

    Hi nehas2616,

    It seems that the IIS express recognize the .php file as text/pkain instead of a php file.

    Webmatrix use IIS express instead of IIS by default, so please check whether PHP for IIS express has been installed in web platform installer. Then hen you open the PHP site, it should detect the PHP automatically. You could also go to webmatix->open site->site tab->settings enable PHP->select the PHP version.

    You could set wordpress by following this link:

    https://codex.wordpress.org/Installing_on_Microsoft_IIS

    Best Regards,

    Yuk Ding

    Yuk Ding

    MSDN Community Support
    Please remember to "Mark as Answer" the responses that resolved your issue.