We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

View Complete Thread
  • Re: A fatal error occurred while creating an SSL client credential. The internal error state is 1...

    Aug 09, 2016 07:15 AM|Jean Sun|LINK

    Hi IISpune,

    According to the event log, the issue is related to Schannel. Please try the following steps:

    1.In Control Panel, click Administrative Tools, and then double-click Local Security Policy.

    2.In Local Security Settings, expand Local Policies, and then click Security Options.

    3.Under Policy in the right pane, double-click System cryptography: Use FIPS compliant algorithms for encryption, hashing, and signing, and then click Enabled.

    4. Run gpupdate /force

    If it doesn’t work, please go to C:\ProgramData\Microsoft\Crypto\RSA and grant "Network Services" Read permission to "MachineKeys" folder. Then restart server to have a try.

    Best Regards,

    Jean

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.