View Complete Thread
  • Re: Did you mean: IIS does not return to the default page of my document

    Aug 08, 2016 03:15 AM|Jean Sun|LINK

    Hi tobus,

    Have you installed the ASP.NET feature in IIS?

    1. Open Control Panel, Programs and Features, Turn Windows features on or off.
    2. Expand Internet Information Services, World Wide Web Services, and Application Development Features.

    3. Make sure that ASP.NET 4.5 is selected.

    And you can find how to host MVC application on IIS in the following link, please check if you miss some settings.

    http://www.asp.net/mvc/overview/deployment/visual-studio-web-deployment/deploying-to-iis

    Best Regards,

    Jean

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.