View Complete Thread
  • WebMatrix has stopped working

    Dec 21, 2015 03:15 AM|nfds89|LINK

    Hi guys,

    last friday I shut down my computer and installed some microsift updates. Today when I turned on my computer and tried to open WebMatrix, I got the following error:

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: WebMatrix.exe
    Problem Signature 02: 7.1.1934.0
    Problem Signature 03: 557b6543
    Problem Signature 04: Microsoft.WebMatrix.Core
    Problem Signature 05: 7.1.1934.0
    Problem Signature 06: 557b6550
    Problem Signature 07: 26c1
    Problem Signature 08: 54
    Problem Signature 09: System.TypeInitialization
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

    Already tried to reinstall Webmatrix but the error persists.What can I do to fix it?

    Thanks in advance!

    wematrix CLR20r3