We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

View Complete Thread
  • Re: File locks/Drupal

    Mar 01, 2012 01:51 PM|nickvw|LINK

     It should be pointed out that most control panel software such as cPanel and Plesk lock you in to a particular PHP version, and it is usually badly out of date. Both of those are running 5.2 and there isn't a clear timeframe for 5.3 adoption.

    That's the only reason my organization still uses 5.2; I bet many are in the same boat.