View Complete Thread
  • Re: IIS express requests take 4 times longer to execute

    Nov 05, 2011 11:12 AM|kobruleht|LINK

    I added

            <httpLogging dontLog="false" selectiveLogging="LogError" />

    but 304 response codes still appear in log file.

    Is this bug? How to disable 304 response codes in log file ?

    You should run iisexpress as windows service to get huge perfomance boost.

    Microsoft Community Contributor