We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

View Complete Thread
  • kehand kehand

    70 Posts

    Microsoft

    Re: The FastCGI process exceeded configured activity timeout

    Feb 01, 2010 05:36 PM|kehand|LINK

    businessavenue

     I myself am trying to change the setting in fcgiext.ini, but one problem the IIS 7 does not seem to have the .ini file. Instead it has a .dll file only in:

    Current path: c:\windows\system32\inetsrv

    I have tried searching for the file in other foldiers. There are not c:\php foldier as some forums have suggested and the fcgiext.dll file does not have the settings which Im looking for or any other setting.

     Pls advise what do do?

     

     

    Hi,

    IIS 7 does not using the ini configuration system. You will have to change the configuration settings for the FastCGI applications as directed in the article here: http://learn.iis.net/page.aspx/246/using-fastcgi-to-host-php-applications-on-iis-70/

    The configuration can be changed via either Inetmgr (the UI) or appcmd (a command-line tool found in %windir%\system32\inetsrv).

    The configuration file (applicationhost.xml) can be found in for %windir%\system32\inetsrv\config for server level configurations. There is also a web.config at the root of your site for any site-level configuration settings.

    HTH,

    kehand