We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

View Complete Thread
  • Re: The FastCGI process exceeded configured activity timeout

    Dec 05, 2009 12:13 PM|businessavenue|LINK

     I myself am trying to change the setting in fcgiext.ini, but one problem the IIS 7 does not seem to have the .ini file. Instead it has a .dll file only in:

    Current path: c:\windows\system32\inetsrv

    I have tried searching for the file in other foldiers. There are not c:\php foldier as some forums have suggested and the fcgiext.dll file does not have the settings which Im looking for or any other setting.

     Pls advise what do do?