View Complete Thread
  • Re: HTTP Error 401.2 - Unauthorized. You are not authorized to view this page due to invalid auth...

    Aug 10, 2009 04:10 PM|diegochb|LINK

    sorry to bing up this old thread, I'm having this same issue, but trying to use this solution, I don't have the option to "Add Native Module"

    I only have: "Add Managed Module" or "Configure Native Module"

    I already have listed the managed WindowsAuthentication but, I don't have WindowsAuthenticationModule on the list... how can I add it?

    Thanks!

     PS: I'm using WS2008 64bits with IIS7