IIS 10: 503 Service UnavailableRSS

8 replies

Last post Jul 06, 2020 02:34 AM by Jalpa Panchal

  • IIS 10: 503 Service Unavailable

    Jun 29, 2020 06:24 AM|cinquefoil2014|LINK

    Good day! I deployed a farm based on Windows Server 2019 in the RDS test environment. All components were installed successfully, but when I try to open the address with the rdweb collections, I get a 503 Service Unavailable error, I find out that this is a problem of the pool responsible for this, but it has a constant status works, where to dig and what's the problem?

  • Re: IIS 10: 503 Service Unavailable

    Jun 29, 2020 04:55 PM|lextm|LINK

    cinquefoil2014

    I deployed a farm based on Windows Server 2019 in the RDS test environment.

    RDS has its own forum, https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverTS

    Anything wrong on RDS side (its site and pool) is considered an issue of RDS, not IIS.

    Lex Li
    Affordable IIS Consulting Services at https://support.lextudio.com/services/consulting.html
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: IIS 10: 503 Service Unavailable

    Jun 30, 2020 06:15 AM|cinquefoil2014|LINK

    Thanks for the help, I’ll create a branch there, but can you tell me where in IIS I can see the logs by pools?

  • Re: IIS 10: 503 Service Unavailable

    Jun 30, 2020 06:24 AM|lextm|LINK

    cinquefoil2014

    the logs by pools?

    There is no such thing.

    Lex Li
    Affordable IIS Consulting Services at https://support.lextudio.com/services/consulting.html
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: IIS 10: 503 Service Unavailable

    Jun 30, 2020 09:34 AM|Jalpa Panchal|LINK

    hi,

    The common reason behind the issue is application pool is stopped so first check that the application pool is running or not. if you configure any account with iis application pool then try to set the password again.

    you could refer this below link for more detail:

    https://social.technet.microsoft.com/Forums/en-US/58a6ae7d-82e1-4cd1-9b02-ba3dec861cc0/http-error-503-the-service-is-unavailable?forum=sharepointadminprevious

    https://social.technet.microsoft.com/Forums/en-US/eec9d585-6334-4c26-a731-4175833853d2/rdweb-a-record-503-service-unavailable?forum=winserverTS

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.
  • Re: IIS 10: 503 Service Unavailable

    Jul 03, 2020 08:32 AM|cinquefoil2014|LINK

    I checked the pool, it works, and the account is the same, there are rights and the password is correct

  • Re: IIS 10: 503 Service Unavailable

    Jul 03, 2020 09:27 AM|Jalpa Panchal|LINK

    try to reenter passowrd and apply setting.

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.
  • Re: IIS 10: 503 Service Unavailable

    Jul 05, 2020 12:58 PM|cinquefoil2014|LINK

    Hi everybody. I spent the whole weekend over the solution to this problem, and yet I solved it.
    Since my service was on virtual machines, I made snapshots and put out everything. Then I just reinstalled everything from scratch, the systems and roles, and as a result, the error did not reproduce, as it turned out Dell's physical servers had nothing to do with it. But I was wondering what was the cause of the previous problem, in the end it turned out that the service of a certain Dell utility, which remained after the P2V server virtualization, was spinning on port 443, I deleted it, deleted the port ACL. I found this hint on a site with methods to eliminate 503 errors. Maybe this will help someone not to spend two days looking for a problem.

  • Re: IIS 10: 503 Service Unavailable

    Jul 06, 2020 02:34 AM|Jalpa Panchal|LINK

    I am glad that your issue is resolved.

    I request you to mark the helpful suggestion as an answer. This will help other people who face the same issue.

    Thanks for your understanding.

    Regards

    Jalpa.

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.