IIS 10.0.17763.1RSS

2 replies

Last post Sep 20, 2019 07:44 AM by Jalpa Panchal

  • IIS 10.0.17763.1

    Sep 19, 2019 07:28 PM|SDIISUser|LINK

    Access Denied

    Description: You are not allowed to access the document at location (http://xx.x.xx.xxx)

    Can anyone offer some help with this issue? Is it a permissions problem? Any information provided would be most appreciated.

    Thanks!

  • Re: IIS 10.0.17763.1

    Sep 20, 2019 12:32 AM|lextm|LINK

    Learn where to find IIS log files and then read the log entries for an answer,

    https://support.microsoft.com/en-ca/help/943891/the-http-status-code-in-iis-7-0-iis-7-5-and-iis-8-0

    Lex Li
    https://lextudio.com
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: IIS 10.0.17763.1

    Sep 20, 2019 07:44 AM|Jalpa Panchal|LINK

    Hi,

    First, check that Anonymous authentication is enabled at the site level.

    Than check site application pool identity.

    to check the application pool identity you could follow the below steps:
    1)open iis manager.
    2)select application pools and select your application pool name from the middle pane.
    3)select the advance setting from the action pane.

    then assign permission to the site folder.

    1)open iis manager, select your site.

    2)right-click on-site and select Edit permission.

    3)In properties, windows select the security tab-> edit.

    4)one pop up window will open in that select add.

    5)in select user or group windows type "iusr" in object name text box and click ok and assign full permission.

    6)Repeat the above steps again and add "iis_iusrs" user permission.
    7)After doing changes restart the iis server.

    Regards,

    Jalpa

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.