Old PHP 5.3.9 FastCGI process exited unexpectedly on typo3RSS

2 replies

Last post Jan 10, 2019 09:42 AM by Jalpa Panchal

  • Old PHP 5.3.9 FastCGI process exited unexpectedly on typo3

    Jan 09, 2019 12:02 PM|Andre_H_|LINK

    Hello,

    i need to install an old version of typo3 (4.5.7) in my system. So i installed an iis 10 on Win Server 2016 with FastCGI and PHP 5.3.9.  The Visual C++ 2008 9.0.30729 and 9.0.30729.6161 did i install. PHPInfo and PHP Scripts works fine. But if i start the typo3 page it displays: FastCGI process exited unexpectedly. The Error Code is: 0x000000ff if i start the Tracing i get the following messages:

    <div class="content-container"> <div class="summary-container hidden" id="section_errors" style="display: block;">
    <div id="section_errors_details">
    <div id="section_errors_208_details">
    ModuleName FastCgiModule
    Notification EXECUTE_REQUEST_HANDLER
    HttpStatus 500
    HttpReason Internal Server Error
    HttpSubStatus 0
    ErrorCode the extended attributes are inconsistent. (0xff)
    ConfigExceptionInfo
    </div>
    </div>
    </div> </div>

    I spend a lot of time to find a solution but nothing works.

    Can anyone help me?

    Thanks!

    André

    <div id="content"> <div class="content-container">
    <div id="details-left"></div>
    </div> </div>

  • Re: Old PHP 5.3.9 FastCGI process exited unexpectedly on typo3

    Jan 09, 2019 03:16 PM|lextm|LINK

    It is not an issue with FastCGI module, https://blog.lextudio.com/who-should-be-contacted-for-php-on-iis-issues-c80b90bd365 

    Nobody would support you if you use PHP 5.3, http://php.net/supported-versions.php and you must use PHP 7.1-7.3, and a suitable version of typo3.

    Lex Li
    https://lextudio.com
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: Old PHP 5.3.9 FastCGI process exited unexpectedly on typo3

    Jan 10, 2019 09:42 AM|Jalpa Panchal|LINK

    Hi Andre_H_,

    As lex li suggest to run typo3 requires at least PHP 7.2.x .

    for more detail about System Requirements for typo3 follow below article:

    https://docs.typo3.org/typo3cms/InstallationGuide/In-depth/SystemRequirements/Index.html

    Regards,

    Jalpa.

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.