IIS 6 showing up on Windows 7 [Answered]RSS

6 replies

Last post Aug 29, 2018 01:22 PM by Jack_Tauson

  • IIS 6 showing up on Windows 7

    Aug 27, 2018 08:12 PM|Jack_Tauson|LINK

    How come I have IIS 6 showing up on Windows 7 Service Pack 1 as shown in the screenshot below? I am trying to use something which uses II7 and I couldn't find II7 but 6 as shown below. Also, after turning this option on, I don't see the IIS web page on the browser after typing  http://localhost on the browser . Can anyone explain me if I am doing something wrong? I do have Skype business which might be using port 80, if that's the case, how can I bypass/modify the port for IIS?

  • Re: IIS 6 showing up on Windows 7

    Aug 27, 2018 08:38 PM|lextm|LINK

    Jack_Tauson

    I do have Skype business which might be using port 80, if that's the case, how can I bypass/modify the port for IIS?

    If you cannot uninstall Skype, then go and modify your web sites in IIS to use other ports (site bindings control that).

    BTW, the feature "IIS 6 Management Compatibility" is something different than "IIS 6", and is irrelevant here.

    Lex Li
    IIS Consulting Services at https://support.lextudio.com/services/consulting.html
    ---------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights.
  • Re: IIS 6 showing up on Windows 7

    Aug 28, 2018 02:41 AM|deepakpanchal10|LINK

    Hi Jack_Tauson,

    You had mentioned that,"I don't see the IIS web page on the browser after typing  http://localhost on the browser "

    First Check and conform that you had install the IIS properly.

    Then try to open IIS Manager.

    Click on Default Web Site and try to browse the site using option below.

    Are you able to see the default page for IIS?

    If not, Did you got any error message?

    If yes, Then try to inform us about that error message.

    If you think that port number 80 is not available then try to change the port number for default site from bindings and check after that you are able to access it or not.

    Let us know about your testing results. It can help us to understand the issue in better way.

    Regards

    Deepak

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.
  • Re: IIS 6 showing up on Windows 7

    Aug 28, 2018 01:00 PM|Jack_Tauson|LINK

    lextm

    Jack_Tauson

    I do have Skype business which might be using port 80, if that's the case, how can I bypass/modify the port for IIS?

    If you cannot uninstall Skype, then go and modify your web sites in IIS to use other ports (site bindings control that).

    BTW, the feature "IIS 6 Management Compatibility" is something different than "IIS 6", and is irrelevant here.

    Thanks for your reply.

    1) Could you tell me whare are site bindings to modify websites in IIS?

    2) Since the feature "IIS 6 Management Compatibility" is something different than "IIS 6", does this mean that I have IIS 7 installed on my machine?

  • Re: IIS 6 showing up on Windows 7

    Aug 28, 2018 01:31 PM|Jack_Tauson|LINK

    EDIT:  PLEASE IGNORE THE BELOW QUESTIONS. It started working for me after I disabled and restarted my computer. The Default Site appeared. 

    deepakpanchal10

    Hi Jack_Tauson,

    You had mentioned that,"I don't see the IIS web page on the browser after typing  http://localhost on the browser "

    First Check and conform that you had install the IIS properly.

    Then try to open IIS Manager.

    Click on Default Web Site and try to browse the site using option below.

    Are you able to see the default page for IIS?

    If not, Did you got any error message?

    If yes, Then try to inform us about that error message.

    If you think that port number 80 is not available then try to change the port number for default site from bindings and check after that you are able to access it or not.

    Let us know about your testing results. It can help us to understand the issue in better way.

    Regards

    Deepak

    Hi Deepak,

    Thanks for your reply.

    1) I checked whether IIS is installed properly or not by typing "inetmgr" in the "Run" and I got the IIS screen. I am assuming it's installed properly. The reason I am assuming is because when I checked it in the "ControlPanel->Programs->Uninstall a program " section, I didin't see it.

    2)The "Default" website thing you mentioned with a small screenshot, could you tell me where can I find it to test it? With the IIS screen open from the previous step, I tried accessing http://localhost on the browser but it
    didn't work. I am assuming, you were referring it to be present under Sites folder/option. There isn't any Default website option listed there. I tried creating one using "Add Web Site.." option and got stuck here with the following error (screenshot below):

    I tried researching the error and found this thread (https://forums.iis.net/t/1149231.aspx?Authorization+Cannot+verify+access+to+path+) and tried the steps mentioned by Manoj Gupta there. Right clicked on the  only one Application Pool listed there and clicked on view applications option and couldn't find anything else as shown in the screenshot below:


    3) As other user has mentioned, "IIS 6 Management Compatibility" is something different than "IIS 6", does this mean that I have IIS 7 installed on my machine? Could you explain why it shows IIS 6 then?

  • Re: IIS 6 showing up on Windows 7

    Aug 29, 2018 02:59 AM|deepakpanchal10|LINK

    Hi Jack_Tauson,

    You not need to add a new site.

    Just open the IIS Manager.

    You will see a Default web site under sites.

    Then find an option for Browse from right hand side.

    click on it and check whether it display iis page or not.

    If you got error then post a error message.

    To know which version of IIS is installed. check it from About option under HELP tab.

    Regards

    Deepak

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue.
    If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.
  • Re: IIS 6 showing up on Windows 7

    Aug 29, 2018 01:22 PM|Jack_Tauson|LINK

    Yeah, that Default Web Site wasn't there. It showed up there after  I installed the IIS again and restarted the machine. Thanks for your detailed reply. And it worked with Skype running simultaneously.