Setting up client using ws_ftp pro [Answered]RSS

2 replies

Last post Sep 12, 2007 10:31 AM by Merril

  • Setting up client using ws_ftp pro

    Sep 11, 2007 02:34 PM|Merril|LINK

    I'm trying to provide service for a client who is wanting to connect to our web-server (https protocol -- and NOT ftp protocol). Apparently they're not allow ftp access or something. My tests using ws_ftp pro connect easily to our ftp server but not the http one, and I wonder if this is even possible, though the Ipswitch tech I talked to yesturday assured me it it is. I'm on a Windows 2003 server, and am assuming that I must be missing some setting somewhere, because while I can connect, I can't see the files that I should be seeing on the server, and it won't let me upload--it times out. I can log in directly to the test area I've set up, and can see the files that way, but not through ws_ftp pro. Also, I do have the settings on ws_ftp pro set such that it should be connecting as an https site. After days of reading every manual and help file I can get to, I'm at a loss.

  • Re: Setting up client using ws_ftp pro

    Sep 11, 2007 05:18 PM|tomkmvp|LINK

    WS_FTP support should be able to help you with this.  Are you using the right ports?  80 for http and 443 for https?

    Tom Kaminski (former IIS MVP 2002-2010)
    http://mvp.support.microsoft.com/
  • Re: Setting up client using ws_ftp pro

    Sep 12, 2007 10:31 AM|Merril|LINK

    Yeah--had the right ports--it turned out that the security level I was set thru wasn't getting through the firewall.

    Thanks anyway.