We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

FastCGI Handler Unresolved Threads RSS

Questions related to the FastCGI handler shipping for IIS6

Note: The IIS.NET Forums are not taking any further questions as of June 1, 2021. See the announcement about the IIS.NET Forums migration to Microsoft Q&A.

Thread Sort By: Date | Views | Replies

FCGX_ odd behaviour in libfcgi.dll

Created by Mike Trader. Latest Post by Mike Trader, Dec 12, 2008 02:58 AM.

17946

VIEWS

4

REPLIES

Configuring FastCGI on IIS 6.0

Created by Mike Trader. Latest Post by anilr, Nov 25, 2008 08:49 PM.

25126

VIEWS

5

REPLIES

Startup folder stuck at the process startup time!

Created by Haiders. Latest Post by Haiders, Nov 20, 2008 06:25 PM.

2884

VIEWS

1

REPLIES

7453

VIEWS

2

REPLIES

"The website cannot display the page" php 5.2

Created by fabianus76. Latest Post by fabianus76, Oct 11, 2008 04:43 AM.

17156

VIEWS

2

REPLIES

How to catch exit signal in FastCGI app ?

Created by tbergerot. Latest Post by tbergerot, Sep 24, 2008 04:49 PM.

13011

VIEWS

4

REPLIES

NEED help: setup non script engine to work via FastCGI

Created by BrainDrain. Latest Post by BrainDrain, Aug 22, 2008 04:41 PM.

22215

VIEWS

5

REPLIES

PHP Output Buffer Flushing

Created by Red Fox UK. Latest Post by StephenJII, Aug 18, 2008 11:11 PM.

102049

VIEWS

8

REPLIES

Blank page instead of php info

Created by Alex2008. Latest Post by jdstory, Jul 13, 2008 06:21 PM.

33264

VIEWS

5

REPLIES

PHP error settings ignored by fastcgi?

Created by Coditor. Latest Post by martin.meixger, Jul 11, 2008 09:32 AM.

86557

VIEWS

9

REPLIES

the page is white and just working

Created by Medes_. Latest Post by HostingASPNet, Jul 10, 2008 03:38 AM.

3336

VIEWS

1

REPLIES

FAST CGI + header not sended

Created by fred_klee. Latest Post by fred_klee, Jun 27, 2008 09:39 AM.

38715

VIEWS

6

REPLIES

10475

VIEWS

2

REPLIES

PHP doesn't run shell_exec()

Created by Gernot. Latest Post by brashquido, May 21, 2008 05:31 AM.

121364

VIEWS

8

REPLIES

Need help with fastcgi

Created by Mainship. Latest Post by jpreed00, Apr 30, 2008 01:20 AM.

3096

VIEWS

1

REPLIES

I'm happy, it's all working

Created by DerekK19. Latest Post by jpreed00, Apr 30, 2008 01:18 AM.

2904

VIEWS

1

REPLIES

Using FastCGI with TCP: How to specify the port?

Created by LogicalVue. Latest Post by anilr, Apr 01, 2008 07:26 PM.

3658

VIEWS

1

REPLIES

First request after file upload fails - Rails/IIS 6

Created by mroghelia. Latest Post by mroghelia, Mar 27, 2008 04:18 PM.

8294

VIEWS

2

REPLIES

Can't Install FastCGI Extension for IIS6.0

Created by JeffBade. Latest Post by kul8, Mar 17, 2008 08:16 AM.

13626

VIEWS

3

REPLIES

ISAPI DLL won't load on XP

Created by phollows. Latest Post by phollows, Mar 13, 2008 10:28 AM.

9181

VIEWS

2

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement