We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

Troubleshooting Unresolved Threads RSS

Forum targeting resolving issues on the IIS platform including tools such as DebugDiag, WFetch, etc.

Note: The IIS.NET Forums are not taking any further questions as of June 1, 2021. See the announcement about the IIS.NET Forums migration to Microsoft Q&A.

Thread Sort By: Date | Views | Replies

2144

VIEWS

2

REPLIES

HTTP Error 403.1 - Forbidden: Execute access is denied.

Created by Vision619. Latest Post by huydangthai, Sep 16, 2012 07:03 AM.

473074

VIEWS

9

REPLIES

POST requests don't get to IIS

Created by mmsstefan. Latest Post by Lloydz, Aug 14, 2012 03:15 AM.

1336

VIEWS

1

REPLIES

IIS site not accessible

Created by philmason. Latest Post by qbernard, Aug 13, 2012 04:00 AM.

8655

VIEWS

5

REPLIES

Default Web Site(Stopped) in IIS 6 Windows server 2003

Created by Vicky_11. Latest Post by Vicky_11, Aug 05, 2012 10:24 AM.

15464

VIEWS

6

REPLIES

Having troubles making IIS 6 work with .NET 4

Created by DoctorWho. Latest Post by DoctorWho, Jul 30, 2012 04:03 PM.

3189

VIEWS

2

REPLIES

smtp server: email in queue

Created by knarfoe. Latest Post by knarfoe, Jul 25, 2012 08:15 AM.

5397

VIEWS

4

REPLIES

3005

VIEWS

2

REPLIES

IIS 6.0 newly created web site page is not loading

Created by akther_mohd. Latest Post by Rick Barber, Jul 16, 2012 09:10 AM.

1680

VIEWS

1

REPLIES

Server Application Error

Created by Naveen Noronha. Latest Post by Naveen Noronha, Jun 29, 2012 06:03 AM.

2777

VIEWS

2

REPLIES

IIS running problem

Created by tempshell. Latest Post by terridonahue, Jun 25, 2012 10:53 AM.

5623

VIEWS

4

REPLIES

ASP.Net Application Won;t run

Created by Dave Alessi. Latest Post by peterviola, Jun 08, 2012 01:18 AM.

5112

VIEWS

2

REPLIES

HTTP Status 500 returned for .gif?

Created by mmcginty. Latest Post by Sysop, May 31, 2012 05:14 PM.

8747

VIEWS

3

REPLIES

Worker process crashes - Deadlock detected

Created by mehta_muktesh. Latest Post by Lloydz, May 28, 2012 05:03 AM.

9508

VIEWS

3

REPLIES

Some users get a login promt from time to time.

Created by gixen. Latest Post by steve schofield, Apr 30, 2012 05:27 AM.

2352

VIEWS

1

REPLIES

resource cannot be found error in IIS 5.1

Created by omsp2sams. Latest Post by omsp2sams, Apr 02, 2012 03:20 PM.

5908

VIEWS

3

REPLIES

Localhost working LocalIP not

Created by mijmils. Latest Post by qbernard, Feb 08, 2012 11:27 PM.

155399

VIEWS

11

REPLIES

Not able to send emails from PHP site under IIS

Created by MatJRob. Latest Post by jeff@zina.com, Feb 08, 2012 02:33 PM.

2477

VIEWS

1

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement