All Forums Unanswered Threads

Thread Views Replies

What are some of the advantages of using HTTP modules in IIS 7.0 over ISAPI filters in IIS 6.0?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:23 PM.

2032 0

What are the differences/similarities between ISAPI filters/extensions in IIS 6.0 and HTTP modules/handlers in IIS 7.0?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:22 PM.

3703 0

Will my CGI applications run on IIS 7.0?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:21 PM.

1265 0

Will I still need to use UrlScan to block certain types of requests to my Web server?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:20 PM.

1048 0

What is the Management Service in IIS 7.0?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:14 PM.

1364 0

I have delegated Web site and Web application configuration to Windows users (who are not part of the Windows Administrators group), but they are experiencing errors when they try to use the IIS management tools. What could be wrong?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:11 PM.

1162 0

Will existing metabase backup functionality, such as the one in KB article 302888, still work with the new configuration system?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:08 PM.

1406 0

If you delegate permissions to site or application administrators in IIS 7.0, how do you prevent elevation of privileges on the server?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 03:07 PM.

1231 0

Where is the metabase?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 02:49 PM.

1957 0

Where can I find the new administration tool?

Created in FAQ. Latest Post by iisscribe, Jun 01, 2006 02:48 PM.

1985 0

Editing a collection element for a site changes the collection element at both the site and the server levels (config bug)

Created in Known Issues and Workarounds. Latest Post by alexise, May 31, 2006 08:12 PM.

2640 0

IIS Manager: setting properties on a new site causes this error: "Object reference not set to an instance of an object"

Created in Known Issues and Workarounds. Latest Post by alexise, May 31, 2006 07:08 PM.

3098 0

Search is broken

Created in IIS.NET Site Feedback. Latest Post by vcsjones, May 28, 2006 11:17 AM.

2566 0

ASPNET: Different aspnet_regiis behavior on Vista/LH

Created in Known Issues and Workarounds. Latest Post by JWilcox, May 25, 2006 04:53 PM.

7201 0

Permalink feature not working

Created in IIS.NET Site Feedback. Latest Post by Paul Lynch, May 25, 2006 04:49 AM.

2785 0

ASP.NET Application Migration error message

Created in Known Issues and Workarounds. Latest Post by mvolo, May 24, 2006 05:09 PM.

3525 0

Thanx for the asp.net login to IIS.net

Created in IIS.NET Site Feedback. Latest Post by Spirit, May 24, 2006 01:15 PM.

2672 0

WMI: GetExecutingRequests() and Relationship btwn ApplicationPool and WorkerProcess not working

Created in Known Issues and Workarounds. Latest Post by ericdeily, May 23, 2006 01:29 PM.

3479 0

The .NET Show: IIS 7.0

Created in News & Information. Latest Post by bills, May 21, 2006 04:08 PM.

2130 0

IIS7 Revealed by Mitch Tulloch on O'Reilly's WindowsDevCenter.com

Created in News & Information. Latest Post by bills, May 21, 2006 03:58 PM.

1947 0
  • Unanswered Question
  • Answered Question
  • Announcement