FastCGI Module Active Threads RSS

Questions related to the FastCGI module for IIS 7 and above

Start a New Thread

Thread Sort By: Date | Views | Replies

COM objects with IIS6 + FASTCGI PHP

Created by alex-party. Latest Post by rickjames, Dec 06, 2007 12:26 PM.

19218

VIEWS

3

REPLIES

Intermittent 500 error with PHP 5.3.5

Created by richardhauer2. Latest Post by quichwrigley, Nov 06, 2012 01:50 PM.

19203

VIEWS

5

REPLIES

The FastCGI executable could not be found

Created by idroshin. Latest Post by Leo Tang - MSFT, Oct 22, 2009 02:23 AM.

19192

VIEWS

2

REPLIES

Multiple Undefined variable errors in PHP

Created by mdsterling. Latest Post by ksingla, Oct 01, 2008 03:56 PM.

19148

VIEWS

3

REPLIES

HTTP error 500.0 after Debugging on eclipse

Created by NormanWong. Latest Post by ruslany, May 01, 2008 12:15 PM.

19114

VIEWS

3

REPLIES

PATH=sitepath not working in php.ini

Created by sk123. Latest Post by HCamper, May 24, 2011 10:16 AM.

18839

VIEWS

5

REPLIES

Python and FastCGI on IIS

Created by Preston Landers. Latest Post by Mike Trader, Dec 12, 2009 06:51 AM.

18655

VIEWS

1

REPLIES

Enabling per-site PHP configuration performance issue.

Created by the_dark. Latest Post by the_dark, Mar 31, 2010 11:00 AM.

18651

VIEWS

3

REPLIES

Error 503 with PHP on IIS 7

Created by thornec. Latest Post by thornec, Feb 08, 2011 04:41 PM.

18538

VIEWS

4

REPLIES

Error 404 base on IIS7+FastCGI

Created by vcstone. Latest Post by vcstone, Jul 01, 2009 01:04 AM.

18400

VIEWS

3

REPLIES

Both FastCGI and ISAPI working together with IIS7 ?

Created by quangnn. Latest Post by HCamper, May 27, 2011 05:30 AM.

18393

VIEWS

5

REPLIES

IIS 500 error.

Created by PopeVipe. Latest Post by PopeVipe, Jan 19, 2010 12:52 PM.

18282

VIEWS

2

REPLIES

17823

VIEWS

3

REPLIES

Can't find the icon!

Created by wil2. Latest Post by wil2, Jun 26, 2009 03:13 PM.

17580

VIEWS

4

REPLIES

FastCGI, Perl and IIS 7.5

Created by Mike__B. Latest Post by Mike__B, Apr 28, 2010 09:13 AM.

17226

VIEWS

2

REPLIES

17211

VIEWS

4

REPLIES

PHP5 & IIS7 problem

Created by AndyJey. Latest Post by AndyJey, Dec 17, 2008 04:34 PM.

17093

VIEWS

2

REPLIES

Upgrading to Vista SP1 broke my php installation

Created by frodelan. Latest Post by frodelan, Aug 01, 2008 08:02 AM.

16493

VIEWS

4

REPLIES

16373

VIEWS

3

REPLIES

No Fastcgi Module on Vista Home Premium with SP1 and IIS7

Created by dungeness. Latest Post by dungeness, Sep 08, 2008 06:41 AM.

16328

VIEWS

3

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement