FastCGI Module Active Threads RSS

Questions related to the FastCGI module for IIS 7 and above

Start a New Thread
Thread Views Replies

Error 500 when trying to use PHP FastCGI in Seven (IIS 7....

Created by Shtong. Latest Post by lextm, Jun 24, 2009 07:05 PM.

46633 5

The first access is slow + PHP + IIS7

Created by zepelini. Latest Post by don.raman, Oct 26, 2009 12:31 PM.

43104 5

The headache that is FCGI vs CGI

Created by cchance. Latest Post by cchance, Mar 19, 2010 06:53 PM.

37948 5

php-cgi.exe hanging a server

Created by kkfrost. Latest Post by iis7_nik, Jan 28, 2011 09:17 AM.

46784 5

Internal Server Error 500

Created by jpickering20.... Latest Post by HCamper, Jan 05, 2011 06:32 PM.

50256 5

PHP Setup on IIS 7

Created by sconos. Latest Post by don.raman, Jul 21, 2010 03:51 PM.

31417 5

PATH=sitepath not working in php.ini

Created by sk123. Latest Post by HCamper, May 24, 2011 10:16 AM.

18813 5

Both FastCGI and ISAPI working together with IIS7 ?

Created by quangnn. Latest Post by HCamper, May 27, 2011 05:30 AM.

18387 5

FastCGI, ActivePerl, and Bugzilla

Created by Tom Jacobs. Latest Post by HCamper, May 25, 2011 11:53 AM.

20659 5

Intermittent 500 error with PHP 5.3.5

Created by richardhauer.... Latest Post by quichwrigley, Nov 06, 2012 01:50 PM.

19104 5

slow performance with IIS 7.5 and PHP x64 and Typo3

Created by oherbst. Latest Post by oherbst, Jun 27, 2012 10:49 AM.

37216 5

Getting <?php info(); ?> to update changes from php.ini f...

Created by JFWily2. Latest Post by JamieFurr, Jan 28, 2013 07:01 PM.

1891 5

File upload permissions

Created by ShTaras. Latest Post by ShTaras, Jan 28, 2014 10:28 AM.

7585 5

PHP Connection stops everything

Created by pfristoe. Latest Post by pfristoe, Nov 13, 2015 07:46 AM.

568 5

Vista SP1: <handler> scriptProcessor could not be found i...

Created by jpalo. Latest Post by rickjames, Oct 10, 2007 01:07 PM.

59376 4

per url/directory/site instance ?

Created by chimpanzee. Latest Post by andrew.sears, Oct 14, 2007 12:43 AM.

14508 4

The FastCGI process exited unexpectedly

Created by plimpton47. Latest Post by plimpton47, Mar 06, 2008 07:17 PM.

35676 4

fastCGI doesn't show up in module mappings list

Created by jwielki. Latest Post by anilr, Mar 27, 2008 08:02 PM.

19796 4

Questions about running PHP on IIS7

Created by hellbird. Latest Post by Aeries, Mar 09, 2009 07:42 AM.

22098 4

Upgrading to Vista SP1 broke my php installation

Created by frodelan. Latest Post by frodelan, Aug 01, 2008 08:02 AM.

16490 4
  • Unanswered Question
  • Answered Question
  • Announcement